默认
chiying yipei

7

主题

8

帖子

332

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
332
通达信明确主力进出指标公式-通达信公式[复制链接]
发表于 2020-6-13 01:21:04 | 显示全部楼层 |阅读模式
N:=8;

M:=13;

P:=60;

S:=3;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

主力开始出: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;

主力开始进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;

{ 双赢股票论坛_最新股票指标公式}

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

大资金进场: IF(VB>=0,VB,0),COLORRED,LINETHICK2;

大资金撤走: IF(VB<=0,VB,0),COLORBE97EB,LINETHICK2;

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票论坛

GMT+8, 2020-10-27 00:09 , Processed in 0.052789 second(s), 27 queries , Gzip On.

Powered by www.dwincn.com Double WIN

© 2020 双赢股票论坛