默认
ggzz

7

主题

7

帖子

324

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
324
通达信超准分时图指标公式-通达信公式[复制链接]
发表于 2020-6-13 01:15:08 | 显示全部楼层 |阅读模式
BGTYU:=IF(DATE<=1150530,1,0);

GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);

VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));

底线:1.003,COLORRED,LINETHICK2;

高线:1.03,COLORRED,LINETHICK3;

黄色起动线:EXPMA((DCLOSE/VBNH),20),COLORYELLOW,POINTDOT;

绿色散户线:EXPMA((DCLOSE/VBNH),120),COLORGREEN,LINETHICK2;

DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),EXPMA((DCLOSE/VBNH),60)*1,1);

DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),EXPMA((DCLOSE/VBNH),60)),EXPMA((DCLOSE/VBNH),120)*1,2);

DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02+0.005,18);

{双赢股票论坛-股票公式网站 www.dwincn.com}

STICKLINE(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,1.025,4,0), , COLORMAGENTA;

STICKLINE(EXPMA(C,10)>EXPMA(C,60) ,1.03,1.034,1.0,0),COLORRED;

STICKLINE(EXPMA(C,10)<EXPMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN;

DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.04),1.04,’可能涨停’),COLORWHITE;

STICKLINE(EXPMA((DCLOSE/VBNH),120)>1.003 ,1.03,1.039,1.0,0),COLORMAGENTA;

DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.028,’买进’),COLORWHITE;

DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.036,’观察分时量 ‘),COLORWHITE;

DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.003*1,13);

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票论坛

GMT+8, 2020-8-10 06:43 , Processed in 0.023486 second(s), 23 queries , Gzip On.

Powered by www.dwincn.com Double WIN

© 2020 双赢股票论坛