默认
ggzz

24

主题

24

帖子

82

积分

注册会员

Rank: 2

积分
82
通达信资金博弈定乾坤指标公式[复制链接]
发表于 2019-8-21 12:21:09 | 显示全部楼层 |阅读模式
指数趋势:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCYAN,DOTLINE,LINETHICK1;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORRED,LINETHICK2;
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积流入:SUM(CN07,9)/10000,COLORFF00FF,LINETHICK2;
累积流出:SUM(CN06,9)/10000,COLORGREEN,LINETHICK2;;
净流入:(累积流入-累积流出),COLORYELLOW,LINETHICK2;
净流入角度:=ATAN((净流入/REF(净流入,1)-1)*100)*57.3,NODRAW;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
TX98:90,COLOR408080,DOTLINE,LINETHICK1;
TX80:70,COLOR408080;
TX45:45,COLOR408080;
TX20:20,COLOR408080;
界:50,COLORRED;
80,COLORYELLOW;
0,COLORBLUE;
DRAWICON(CROSS(累积流入,累积流出) AND REF(累积流入,1)REF(MA(C,10),1),66,34);
DRAWICON(CROSS(累积流出,累积流入) AND REF(累积流入,1)>REF(累积流出,1),66,35);
DRAWICON(CROSS(主力持仓,50) AND REF(主力持仓,1)REF(累积流出,1) AND 累积流出>净流入 AND 主力持仓-REF(主力持仓,1)REF(累积流入,1) OR 主力持仓>REF(主力持仓,1);
DRAWTEXT(CROSS(累积流出,净流入) AND REF(累积流出,1)50 AND MA(C,10)>REF(MA(C,10),1),24,'洗'),COLORGREEN;
诱空:=EXIST(CROSS(累积流入,累积流出) AND REF(累积流入,1)50 AND 主力持仓>=REF(主力持仓,1) ,77,'诱'),COLORRED;
DRAWTEXT(诱空 AND 主力持仓>50 AND 主力持仓>=REF(主力持仓,1),67,'空'),COLORRED;
DRAWTEXT(累积流出>累积流入 AND CROSS(主力持仓,累积流入) AND REF(主力持仓,1)累积流入 AND CROSS(主力持仓,累积流入) AND REF(主力持仓,1)50,88,43);
DRAWTEXT(主力持仓80 AND 累积流入80 AND 累积流入80 AND 累积流入>累积流出,24,'洗'),COLORGREEN;
DRAWTEXT(累积流出>50 AND REF(累积流出,1)50 AND REF(累积流出,1)REF(累积流出,1) AND CROSS(0,净流入) AND REF(净流入,1)>0 AND 主力持仓REF(累积流出,1) AND CROSS(0,净流入) AND REF(净流入,1)>0 AND 主力持仓REF(主力持仓,1) AND MA(C,5)>REF(MA(C,5),1),-8,'起'),COLORRED;
DRAWTEXT(CROSS(累积流入,累积流出) AND REF(累积流入,1)REF(主力持仓,1) AND MA(C,5)>REF(MA(C,5),1),-18,'升'),COLORRED;
DRAWTEXT(累积流出>累积流入 AND REF(累积流出,1)主力持仓 AND REF(累积流出,1)80,95,'减'),COLORGREEN;


                                       
        双赢股票论坛,一家专注为新手散户提供炒股入门知识、炒股技巧的网站!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|股票论坛

GMT+8, 2020-8-10 06:23 , Processed in 0.026692 second(s), 27 queries , Gzip On.

Powered by www.dwincn.com Double WIN

© 2020 双赢股票论坛